Difference between revisions of "es:Shape Line"

From myViewBoard
Jump to navigation Jump to search
 
(9 intermediate revisions by 3 users not shown)
Line 1: Line 1:
 
+
{{ent:Floating_icon_box_ES |A=Iconos |B= Negocios |C= Educación |D= En Línea<br>&<br>Classroom |1=[[file:Bus-shapes.png|50px|center|link=]]|2=[[file:ShapeLine On.png|50px|center|link=]]|3=[[File:Classroom 3.0 MT 7 shapes.svg|50px|link=]] }}</div>
{{Floating_icon_box|1=[[file:Bus-shapes.png|50px|center|link=]]|2=[[file:ShapeLine On.png|50px|center|link=]]}}
 
 
   
 
   
Usar la herramienta Figuras/Líneas para insertar formas 2D, 3D, líneas y tablas con diferentes estilos.  
+
Usa la herramienta Figuras/Líneas para insertar formas 2D, 3D, líneas y tablas con diferentes estilos.  
  
==Comportamiento==
+
==Comportamiento en Whiteboard==
  
 +
En la barra principal, haz clic en el icono de Figuras:
  
En la barra de herramientas principal, hacer clic en el icono de la herramienta de Figuras:
+
* Haz clic una vez para activar y utilizar la última herramienta seleccionada.
 
+
* Haz doble clic para abrir el menú de Figuras.
* Hacer clic una vez para activar y comenzar a usar la última herramienta activada.
+
* Haz clic una tercera vez para cerrar el menú de Figuras.
* Hacer doble clic para abrir el menú de herramientas de Figuras.
 
* Hacer clic una tercera vez para cerrar el menú de herramientas de Figuras.
 
 
   
 
   
El menú de herramientas de Figuras ofrece al usuario opciones para personalizar el objeto antes de ser insertado en el área del canvas.
+
El menú de Figuras ofrece al usuario opciones para personalizar el objeto antes de ser utilizado en el lienzo.
  
# Abrir el menú de Herramientas de Figuras.
+
# Abre el menú de la herramienta Figuras.
# Seleccionar un color. Hacer clic en el ícono para tener elegir entre una variedad de colores más amplia en la paleta de colores.  
+
# Selecciona un color. Haz clic en el ícono de suma para elegir entre una variedad de colores más amplia.  
# Ajustar grosor de líneas y transparencia.
+
# Ajusta el grosor de líneas y su transparencia.
# Cambiar entre formas 2D, 3D, líneas y tablas.
+
# Cambia entre formas 2D, 3D, líneas y tablas.
# Hacer clic en una figura. Después de seleccionar una figura, el menú de esta función se ocultara. # Para dibujar, haga clic y arrastre al tamaño preferido. Las unidades de medida se muestran mientras se dibuja.
+
# Haz clic en una figura para seleccionar.
 +
# Para dibujar, haz clic y arrastra al tamaño preferido. Las unidades de medida se muestran mientras se dibuja<sup>1</sup>.
 +
<span style="font-size:92%;"><sup>1</sup>''Actualmente las medidas no se muestran en Whiteboard para Android y iOS.''</span>
  
==Insertando Formato de Figuras/Líneas==
+
===Formato de Figuras/Líneas===
 
 
Después de insertar la figura o línea en el canvas el usuario tendrá la opción de modificar:
 
  
 +
Después de insertar la figura o línea en el lienzo, el usuario tendrá la opción de modificar:
  
 
====Figuras 2D/3D====
 
====Figuras 2D/3D====
  
 +
* Haz clic en la herramienta de Selección, luego haz clic y arrastra para mover la figura en el lienzo.
 +
* Para acceder acciones adicionales, haz clic en la figura para mostrar el [[Adorning Menu|Menú de Objetos]].
  
* Hacer clic en la herramienta de Selección, luego hacer clic y arrastrar para mover la figura en el canvas.  
+
<gallery widths="600px" heights="350px">
* Para utilizar acciones adicionales, hacer clic en la figura para mostrar el  [[Menú Adornado | Menú Decorativo]].
+
2D_3DShape.mp4| Selecciona la figura que desees y dibújala en el lienzo.
 +
</gallery>
 +
{{BR}}
 
   
 
   
 +
====Herramienta de Figura Personalizada<sup>1</sup>====
 +
 +
La herramienta de figura personalizada también está disponible en la pestaña de Figuras 2D.
 +
 +
# Haz clic en la herramienta de figura personalizada.
 +
# Dibuja (traza) una figura personalizada en el lienzo.
 +
# Si dibujas un polígono, asegúrate que la figura dibujada contenga ángulos claramente definidos.
 +
# La figura aparece en el lienzo con puntos azules sobre sus ángulos.
 +
# Haz clic y arrastra los puntos azules para personalizar aún más la figura.
 +
# Al terminar, haz clic afuera de la figura. Nota la figura ya no puede ser personalizada después de anular su selección.
 +
 +
<gallery widths="600px" heights="350px">
 +
CustomShape.mp4| Crea y personaliza tu propia figura.
 +
</gallery>
 +
{{BR}}
 +
<span style="font-size:92%;"><sup>1</sup>''Actualmente las medidas no son mostradas en Whiteboard para Android y iOS.''</span>
 +
 
====Herramienta de Línea====
 
====Herramienta de Línea====
  
La herramienta de línea, inserta flecha, ángulos y curvas en el canvas.  
+
La herramienta de línea, inserta líneas, flechas, ángulos y curvas en el lienzo.  
 
<ol>
 
<ol>
<li> En el menú de herramienta de línea, seleccionar la opción de línea y hacer clic en un tipo de línea. Una vez que se selecciona un tipo de línea, se oculta el menú de herramienta de forma. </li>
+
<li> En el menú de línea, selecciona la pestaña de línea y haz clic en un tipo de línea.</li>
 
+
<li> Para dibujar, haz clic y arrastra al tamaño preferido. </li>
<li> Para dibujar, hacer clic y arrastrar al tamaño preferido. </li>
+
<li> Para ajustar, haz clic y arrastra los puntos azules.
<li> Para ajustar, hacer clic y arrastrar los puntos azules.
 
  
 
<ul type = 'a'>
 
<ul type = 'a'>
<li> Líneas rectas: ajustar la posición de los puntos finales </li>
+
<li> Líneas rectas: ajusta la posición de los puntos finales.</li>
<li> Coordenadas: ajuste la longitud de los ejes x / y por separado </li>
+
<li> Coordenadas: ajusta la longitud de los ejes x / y individualmente.</li>
<li> Curvas: ajuste la posición de los puntos finales y la curvatura </li>
+
<li> Curvas: ajusta la posición de los puntos finales y la curvatura.</li>
<li> Líneas de conexión: localice al menos dos figuras compatibles para conectarse. Aparecerán puntos azules al pasar el mouse sobre los objetos compatibles. Por lo general, las líneas de conexión identificaran figuras e imágenes.
+
<li> Líneas de conexión:Localiz al menos dos figuras compatibles para conectar. Aparecerán puntos azules al pasar el cursor sobre objetos compatibles. Por lo general, las líneas de conexión son compatibles con figuras e imágenes.
Utilizando un mouse:
+
<br/>Utilizando un mouse:
 
<ol>
 
<ol>
<li> En el primer objeto, desplazar el cursor sobre el objeto y hacer clic en un punto azul para iniciar una conexión. La herramienta selecciona el punto azul más cercano como primer punto final. </li>
+
<li>En el primer objeto, desplaza el cursor sobre el objeto y haz clic en un punto azul para iniciar una conexión. La herramienta selecciona el punto azul más cercano como primer punto final. </li>
<li> Hacer clic y arrastrar al segundo objeto. La herramienta selecciona el punto azul más cercano como el segundo punto final. Si el mouse se soltó sin unir dos puntos, la línea desaparecera. </li>
+
<li> Haz clic y arrastra al segundo objeto. La herramienta selecciona el punto azul más cercano como el segundo punto final. Si el cursor se soltó sin unir dos puntos, la línea desaparecerá. </li>
 
</ol>
 
</ol>
</li> </ul>
+
</li></ul>
  
</li> </ol>
+
</li></ol>
  
 +
<gallery widths="600px" heights="350px">
 +
Line.mp4|Dibuja líneas en el lienzo.
 +
Arrow.mp4|Dibuja flechas en el lienzo.
 +
Endpointlinesrrow.mp4 |Conecta tus figuras con una línea de la la herramienta de líneas y flechas..
 +
Endpointlines.mp4 |Conecta tus figuras con la herramienta de líneas y puntos.
 +
Coordinate.mp4 |Dibuja coordenadas en el lienzo.
 +
</gallery>
 +
{{BR}}
  
====Tabla====
+
====Herramienta de Tabla====
  
Está función inserta una tabla en el canvas o área de trabajo.  
+
''Nota: Esta función sólo está disponible en [[Whiteboard for Windows|Whiteboard para Windows]].''
  
# En en menú de figuras seleccionar la función de Tabla
+
La herramienta de Tabla inserta una tabla en el lienzo o área de trabajo.
# Mover el mouse sobre los cuadros para determinar el número de columnas y filas.
+
 
# Hacer clic para insertar la tabla.
+
# En en menú de figuras, selecciona la pestaña de Tabla
 +
# Mueve el cursor sobre los cuadros para determinar el número de columnas y filas.
 +
# Haz clic para insertar la tabla.
 
# La tabla puede ser reposicionada y ajustada al tamaño deseado después de haber sido insertada en el área de trabajo.  
 
# La tabla puede ser reposicionada y ajustada al tamaño deseado después de haber sido insertada en el área de trabajo.  
  
Una vez que una tabla ha sido creada, cualquier objeto se puede arrastrar dentro de las celdas. La tabla cambia de tamaño automáticamente para ajustarse al objeto insertado.
+
Una vez la tabla ha sido creada, cualquier objeto se puede arrastrar dentro de las celdas. La tabla cambia de tamaño automáticamente para ajustarse al tamaño del objeto insertado.
  
 
Para insertar un objeto:
 
Para insertar un objeto:
 
   
 
   
# Hacer clic en la herramienta Selección.
+
# Haz clic en la herramienta Selección.
# Hacer clic en el objeto para insertar.
+
# Haz clic en el objeto para insertar.
# Hacer clic nuevamente y arrastrar el objeto a la tabla. El color de la celda se resaltará en rojo para indicar el lugar en que se posicionará el objeto. Los objetos dentro de una tabla no pueden ser redimensionados / editados. Para editar un objeto, arrastre el objeto fuera de la tabla.
+
# Haz clic nuevamente y arrastra el objeto a la tabla. El color de la celda se resaltará en rojo para indicar el lugar en que se posicionará el objeto. Los objetos dentro de una tabla no pueden ser redimensionados / editados. Para editar un objeto, arrastra el objeto fuera de la tabla.
  
 
Más opciones de formato:
 
Más opciones de formato:
* Para ajustar el tamaño de una fila o columna de la tabla, hacer clic y arrastrar el borde de la fila / columna al tamaño preferido. No se puede cambiar el tamaño de una celda más pequeña que el tamaño del objeto más grande en su interior.
+
* Para ajustar el tamaño de la fila o columna de una tabla, haz clic y arrastra el borde de la fila / columna al tamaño preferido. No se puede ajustar el tamaño de una celda a ser más pequeña que el tamaño del objeto en su interior.
* Para colorear una celda individual, hacer clic y sostener hasta que la celda esté resaltada. Una vez que la celda esté resaltada, hacer clic en el icono del cubo de pintura y seleccionar un color.
+
* Haz clic en la tabla una vez para mostrar el [[Adorning Menu|Menú de Objetos]].
* Para acceder opciones adicionales, hacer clic en la tabla una vez para mostrar el [[Menú Adornado | Menú Decorativo]].
+
* Para acceder a acciones adicionales, haz clic derecho y arrastra dentro de la celda para dar formato. Una vez la celda esté subrayada, las siguientes opciones están disponibles:
 +
::* Para agregar o remover una fila o columna, haz clic en uno de los iconos de columna o fila y selecciona una acción. 
 +
::* Para unir celdas, selecciona múltiples celdas y haz clic en el icono de unir.
 +
::* Para desunir, haz clic en el icono de unir dos veces.
 +
::* Para agregar color a una celda individual, haz clic en el icono de Balde de Pintura y selecciona un color.
 +
 
 +
<gallery widths="600px" heights="350px">
 +
Table.mp4|Dibuja tablas en el lienzo. Después puedes insertar objetos dentro de las celdas de la tabla.
 +
</gallery>
 +
{{BR}}
 +
 
 +
====Herramienta de Balde de Pintura====
 +
La herramienta de Balde de Pintura rellena el objeto con el color seleccionado.
 +
 
 +
# En el menú de Figuras, dentro de las figuras 2D, selecciona el Balde de Pintura.
 +
# Selecciona un color preferido.
 +
# Haz clic dentro del objeto que deseas rellenar.
 +
 
 +
<gallery widths="600px" heights="350px">
 +
PaintBucket.mp4|Utiliza la herramienta de Balde de Pintura para rellenar objetos con el color seleccionado.
 +
</gallery>
 +
{{BR}}
 +
 
 +
Utiliza la herramienta de Balde de Pintura para aplicar un color de relleno a lo siguiente:
 +
* Todas las figuras básicas
 +
* Celdas de una tabla
 +
* Dibujos del lápiz mágico (lápiz de inteligencia artificial)
 +
* Fondo del lienzo
 +
* Figuras cerradas creadas con trazos hechos a mano
 +
 
 +
===Selección Rápida===
 +
 
 +
La función de Selección Rápida permite al usuario cambiar de manera rápida entre las opciones disponibles para la herramienta activa. Disponibles para utilizar:
 +
 
 +
# Haz clic en la herramienta de Figuras. Un set de tres círculos con opciones debería de aparecer a lado del icono de Figuras en la barra principal.
 +
# Las opciones de selección rápida cambian dependiendo de la figura/línea seleccionada:
 +
#* Figuras básicas (cuadrado, triángulo, círculo)
 +
#* Figuras 3D (cubo, esfera, pirámide)
 +
#* Líneas (sólidas, flechas y líneas discontinuas)
 +
# Haz clic en un círculo de selección para cambiar a esa línea/figura.
 +
# Para acceder a otras figuras, haz clic en el icono de figura/línea en el barra principal.
 +
 
 +
 
 +
Nota que las opciones de selección rápida están disponibles para todas las figuras/líneas, excepto para la opción de "Tabla".
 +
 
 +
 
 +
<gallery widths="600px" heights="350px">
 +
Quick_selection_Shape.mp4|La función de Selección Rápida te permite cambiar entre diferentes figuras y líneas.
 +
</gallery>
 +
{{BR}}
  
==Multimedia Relacionada==
+
==Comportamiento en Classroom/Whiteboard en línea==
 +
 
 +
En la barra principal, haz clic en la herramienta de Figuras:
 +
 
 +
* Haz clic una vez para activar y empezar a utilizar la última herramienta activada.
 +
* Haz doble clic para abrir el menú de la herramienta Figuras.
 +
* Haz clic una última vez para cerrar el menú de la herramienta Figuras.
 
   
 
   
* https://www.youtube.com/watch?v=OSGTL_Ezy8I
+
El menú de la herramienta Figuras, te provee opciones de personalización para el objeto que vas a insertar en el lienzo. 
: {{YT|<youtube>https://www.youtube.com/watch?v=OSGTL_Ezy8I</youtube>}}
+
 
 +
# Abre el menú de la herramienta Figuras.
 +
# Selecciona un color de la paleta de colores.
 +
# Ajusta el grosor de la línea y la opacidad.
 +
# Cambia entre figuras 2D, 3D, líneas y tablas.
 +
# Haz clic en una figura para seleccionarla.
 +
# Para dibujar, haz clic y arrastra al tamaño preferido.
 +
 
 +
===Formato de Figuras/Líneas===
 +
 
 +
Después de insertar, las figuras/líneas insertadas pueden ser modificadas aún más:  
 +
 
 +
====Figuras 2D/3D====
 +
 
 +
* Haz clic en la herramienta de Selección. Luego haz clic y arrastra para definir el tamaño y ángulo de la figura.
 +
* Para acceder a acciones adicionales, haz clic en la figura para mostrar el [[Adorning Menu|Menú de Objetos]].  
 +
 
 +
<gallery widths="600px" heights="300px">
 +
File:MVB Classroom menu de figuras.gif|Selecciona figuras y dibújalas en el lienzo.
 +
</gallery>
 +
 
 +
====Herramienta de Línea====
 +
 
 +
La herramienta de línea inserta líneas, flechas, ángulos y curvas al lienzo.
 +
 
 +
# En el menú de Figuras, haz clic en la pestaña de líneas y luego en el tipo de línea.
 +
# Para dibujar, haz clic y arrastra al tamaño preferido.
 +
# Para ajustar, haz clic y arrastra a los puntos azules.
 +
## Líneas rectas y coordenadas: Ajusta la posición de los puntos finales de la figura.
 +
## Curvas: Ajusta la posición de los puntos finales de la figura y la curvatura.
 +
 
 +
====Herramienta de Tabla====
 +
 
 +
La Herramienta de Tabla inserta una tabla al lienzo.
 +
 
 +
# En el menú de herramientas para Figuras, haz clic en la pestaña de tablas.
 +
# Selecciona tu número deseado de columnas y filas.
 +
# A como dibujar una figura, haz clic y arrastra para definir el tamaño que desees.
 +
 
 +
Más opciones de formato:
 +
* Para ajustar el tamaño de una tabla, haz clic en la herramienta de Selección y selecciona la tabla. Luego, cambia el tamaño de la tabla.
 +
* Al ser seleccionado, también verás un menú con las opciones para seleccionar el color de las líneas o rellenar las celdas con un color.
 +
 
 +
==Vídeos Disponibles==
 +
Activa los subtítulos en español para los vídeos a continuación.
 +
{{YouTube-box|GUPsDV-PTF0|Herramienta de Figuras - Figuras Principales}}
 +
{{YouTube-box|OSGTL_Ezy8I|Herramienta de Figuras - Figuras Avanzadas}}
 +
{{YouTube-box|hUF614Phh74|myViewBoard para Android - Herramienta de Figuras - Tablas}}
 +
{{BR}}
  
 
<br/>
 
<br/>
{{Template:Mvbw-nav-footer}}
 
[[Category:Main Toolbar]]
 
  
{{DISPLAYTITLE:Figuras/Líneas}}
+
<noinclude>
 +
{{ent:quieres_saber_mas}}
 +
<seo metak="myviewboard" ogtitle="Shape_Line" ogimage="wiki.myviewboard.com/images/f/fe/Logo-filled.png" ogdescr="Utiliza la herramienta de figuras y líneas para insertar figuras 2D, 3D, líneas y tablas con diferentes estilos." />
 +
{{DISPLAYTITLE: Formas, Figuras y Líneas}}
 +
</noinclude>

Latest revision as of 17:11, 27 September 2022

Iconos
Negocios Educación En Línea
&
Classroom
Bus-shapes.png
ShapeLine On.png
Classroom 3.0 MT 7 shapes.svg

Usa la herramienta Figuras/Líneas para insertar formas 2D, 3D, líneas y tablas con diferentes estilos.

Comportamiento en Whiteboard

En la barra principal, haz clic en el icono de Figuras:

  • Haz clic una vez para activar y utilizar la última herramienta seleccionada.
  • Haz doble clic para abrir el menú de Figuras.
  • Haz clic una tercera vez para cerrar el menú de Figuras.

El menú de Figuras ofrece al usuario opciones para personalizar el objeto antes de ser utilizado en el lienzo.

  1. Abre el menú de la herramienta Figuras.
  2. Selecciona un color. Haz clic en el ícono de suma para elegir entre una variedad de colores más amplia.
  3. Ajusta el grosor de líneas y su transparencia.
  4. Cambia entre formas 2D, 3D, líneas y tablas.
  5. Haz clic en una figura para seleccionar.
  6. Para dibujar, haz clic y arrastra al tamaño preferido. Las unidades de medida se muestran mientras se dibuja1.

1Actualmente las medidas no se muestran en Whiteboard para Android y iOS.

Formato de Figuras/Líneas

Después de insertar la figura o línea en el lienzo, el usuario tendrá la opción de modificar:

Figuras 2D/3D

  • Haz clic en la herramienta de Selección, luego haz clic y arrastra para mover la figura en el lienzo.
  • Para acceder acciones adicionales, haz clic en la figura para mostrar el Menú de Objetos.


Herramienta de Figura Personalizada1

La herramienta de figura personalizada también está disponible en la pestaña de Figuras 2D.

  1. Haz clic en la herramienta de figura personalizada.
  2. Dibuja (traza) una figura personalizada en el lienzo.
  3. Si dibujas un polígono, asegúrate que la figura dibujada contenga ángulos claramente definidos.
  4. La figura aparece en el lienzo con puntos azules sobre sus ángulos.
  5. Haz clic y arrastra los puntos azules para personalizar aún más la figura.
  6. Al terminar, haz clic afuera de la figura. Nota la figura ya no puede ser personalizada después de anular su selección.


1Actualmente las medidas no son mostradas en Whiteboard para Android y iOS.

Herramienta de Línea

La herramienta de línea, inserta líneas, flechas, ángulos y curvas en el lienzo.

  1. En el menú de línea, selecciona la pestaña de línea y haz clic en un tipo de línea.
  2. Para dibujar, haz clic y arrastra al tamaño preferido.
  3. Para ajustar, haz clic y arrastra los puntos azules.
    • Líneas rectas: ajusta la posición de los puntos finales.
    • Coordenadas: ajusta la longitud de los ejes x / y individualmente.
    • Curvas: ajusta la posición de los puntos finales y la curvatura.
    • Líneas de conexión:Localiz al menos dos figuras compatibles para conectar. Aparecerán puntos azules al pasar el cursor sobre objetos compatibles. Por lo general, las líneas de conexión son compatibles con figuras e imágenes.
      Utilizando un mouse:
      1. En el primer objeto, desplaza el cursor sobre el objeto y haz clic en un punto azul para iniciar una conexión. La herramienta selecciona el punto azul más cercano como primer punto final.
      2. Haz clic y arrastra al segundo objeto. La herramienta selecciona el punto azul más cercano como el segundo punto final. Si el cursor se soltó sin unir dos puntos, la línea desaparecerá.


Herramienta de Tabla

Nota: Esta función sólo está disponible en Whiteboard para Windows.

La herramienta de Tabla inserta una tabla en el lienzo o área de trabajo.

  1. En en menú de figuras, selecciona la pestaña de Tabla
  2. Mueve el cursor sobre los cuadros para determinar el número de columnas y filas.
  3. Haz clic para insertar la tabla.
  4. La tabla puede ser reposicionada y ajustada al tamaño deseado después de haber sido insertada en el área de trabajo.

Una vez la tabla ha sido creada, cualquier objeto se puede arrastrar dentro de las celdas. La tabla cambia de tamaño automáticamente para ajustarse al tamaño del objeto insertado.

Para insertar un objeto:

  1. Haz clic en la herramienta Selección.
  2. Haz clic en el objeto para insertar.
  3. Haz clic nuevamente y arrastra el objeto a la tabla. El color de la celda se resaltará en rojo para indicar el lugar en que se posicionará el objeto. Los objetos dentro de una tabla no pueden ser redimensionados / editados. Para editar un objeto, arrastra el objeto fuera de la tabla.

Más opciones de formato:

  • Para ajustar el tamaño de la fila o columna de una tabla, haz clic y arrastra el borde de la fila / columna al tamaño preferido. No se puede ajustar el tamaño de una celda a ser más pequeña que el tamaño del objeto en su interior.
  • Haz clic en la tabla una vez para mostrar el Menú de Objetos.
  • Para acceder a acciones adicionales, haz clic derecho y arrastra dentro de la celda para dar formato. Una vez la celda esté subrayada, las siguientes opciones están disponibles:
  • Para agregar o remover una fila o columna, haz clic en uno de los iconos de columna o fila y selecciona una acción.
  • Para unir celdas, selecciona múltiples celdas y haz clic en el icono de unir.
  • Para desunir, haz clic en el icono de unir dos veces.
  • Para agregar color a una celda individual, haz clic en el icono de Balde de Pintura y selecciona un color.


Herramienta de Balde de Pintura

La herramienta de Balde de Pintura rellena el objeto con el color seleccionado.

  1. En el menú de Figuras, dentro de las figuras 2D, selecciona el Balde de Pintura.
  2. Selecciona un color preferido.
  3. Haz clic dentro del objeto que deseas rellenar.


Utiliza la herramienta de Balde de Pintura para aplicar un color de relleno a lo siguiente:

  • Todas las figuras básicas
  • Celdas de una tabla
  • Dibujos del lápiz mágico (lápiz de inteligencia artificial)
  • Fondo del lienzo
  • Figuras cerradas creadas con trazos hechos a mano

Selección Rápida

La función de Selección Rápida permite al usuario cambiar de manera rápida entre las opciones disponibles para la herramienta activa. Disponibles para utilizar:

  1. Haz clic en la herramienta de Figuras. Un set de tres círculos con opciones debería de aparecer a lado del icono de Figuras en la barra principal.
  2. Las opciones de selección rápida cambian dependiendo de la figura/línea seleccionada:
    • Figuras básicas (cuadrado, triángulo, círculo)
    • Figuras 3D (cubo, esfera, pirámide)
    • Líneas (sólidas, flechas y líneas discontinuas)
  3. Haz clic en un círculo de selección para cambiar a esa línea/figura.
  4. Para acceder a otras figuras, haz clic en el icono de figura/línea en el barra principal.


Nota que las opciones de selección rápida están disponibles para todas las figuras/líneas, excepto para la opción de "Tabla".



Comportamiento en Classroom/Whiteboard en línea

En la barra principal, haz clic en la herramienta de Figuras:

  • Haz clic una vez para activar y empezar a utilizar la última herramienta activada.
  • Haz doble clic para abrir el menú de la herramienta Figuras.
  • Haz clic una última vez para cerrar el menú de la herramienta Figuras.

El menú de la herramienta Figuras, te provee opciones de personalización para el objeto que vas a insertar en el lienzo.

  1. Abre el menú de la herramienta Figuras.
  2. Selecciona un color de la paleta de colores.
  3. Ajusta el grosor de la línea y la opacidad.
  4. Cambia entre figuras 2D, 3D, líneas y tablas.
  5. Haz clic en una figura para seleccionarla.
  6. Para dibujar, haz clic y arrastra al tamaño preferido.

Formato de Figuras/Líneas

Después de insertar, las figuras/líneas insertadas pueden ser modificadas aún más:

Figuras 2D/3D

  • Haz clic en la herramienta de Selección. Luego haz clic y arrastra para definir el tamaño y ángulo de la figura.
  • Para acceder a acciones adicionales, haz clic en la figura para mostrar el Menú de Objetos.

Herramienta de Línea

La herramienta de línea inserta líneas, flechas, ángulos y curvas al lienzo.

  1. En el menú de Figuras, haz clic en la pestaña de líneas y luego en el tipo de línea.
  2. Para dibujar, haz clic y arrastra al tamaño preferido.
  3. Para ajustar, haz clic y arrastra a los puntos azules.
    1. Líneas rectas y coordenadas: Ajusta la posición de los puntos finales de la figura.
    2. Curvas: Ajusta la posición de los puntos finales de la figura y la curvatura.

Herramienta de Tabla

La Herramienta de Tabla inserta una tabla al lienzo.

  1. En el menú de herramientas para Figuras, haz clic en la pestaña de tablas.
  2. Selecciona tu número deseado de columnas y filas.
  3. A como dibujar una figura, haz clic y arrastra para definir el tamaño que desees.

Más opciones de formato:

  • Para ajustar el tamaño de una tabla, haz clic en la herramienta de Selección y selecciona la tabla. Luego, cambia el tamaño de la tabla.
  • Al ser seleccionado, también verás un menú con las opciones para seleccionar el color de las líneas o rellenar las celdas con un color.

Vídeos Disponibles

Activa los subtítulos en español para los vídeos a continuación.

GUPsDV-PTF0

Herramienta de Figuras - Figuras Principales

OSGTL_Ezy8I

Herramienta de Figuras - Figuras Avanzadas

hUF614Phh74

myViewBoard para Android - Herramienta de Figuras - Tablas




Quieres saber más


Learn more 990000.svg
Ayuda y Aprendizaje

Quieres saber más sobre myViewBoard y ViewSonic, visitanos.


Social media 990000.svg
Redes Sociales

Síguenos para estar al tanto de myViewBoard y ViewSonic


Instagram.svg Instagram
Twitter-square.svg Twitter
Youtube-play.svg Canal de YouTube
Facebook-square.svg Facebook
Linkedin-square.svg LinkedIn

 

Powered by
Powered by.png
Built by
Logo.png

Todas las marcas referenciadas son propiedad de sus respectivos dueños.

Powered by
Powered by.png
Built by
Logo.png