Changes

Jump to navigation Jump to search
m
no edit summary
Line 15: Line 15:  
Before installing, verify that your device meets the following requirements:
 
Before installing, verify that your device meets the following requirements:
 
* OS must be running Android 5.0 and higher
 
* OS must be running Android 5.0 and higher
* No limitation for screen size
+
* No limitation on screen size
 
* Have at least 100 MB of free space
 
* Have at least 100 MB of free space
  
Approvers, DutchOffice, FranceOffice, GermanOffice, Image-reviewer, JapanOffice, RussiaOffice, SpanishOffice, TaiwanOffice, TurkeyOffice, VietnamOffice, Bots, Bureaucrats, Interface administrators, Administrators, Upload Wizard campaign editors
8,881

edits

Navigation menu